aboutsummaryrefslogtreecommitdiffstats
path: root/packages/dsplink/dmai_1.16.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/dsplink/dmai_1.16.bb')
-rw-r--r--packages/dsplink/dmai_1.16.bb9
1 files changed, 7 insertions, 2 deletions
diff --git a/packages/dsplink/dmai_1.16.bb b/packages/dsplink/dmai_1.16.bb
index be1a34e154..456800c37c 100644
--- a/packages/dsplink/dmai_1.16.bb
+++ b/packages/dsplink/dmai_1.16.bb
@@ -13,13 +13,18 @@ S = "${WORKDIR}/dmai_1_16_00_03"
PACKAGE_ARCH = "${MACHINE_ARCH}"
+TARGET = "all"
+TARGET_neuros-osd2 = " dm6446_al dm6446_db"
+
+export CE_INSTALL_DIR="${STAGING_DIR}/${MULTIMACH_TARGET_SYS}/codecengine/cetools"
+
do_compile() {
cd packages/ti/sdo/dmai
oe_runmake clean
- oe_runmake dm6467_al dm355_al dm6446_al dm357_al dm6437_db dm6446_db dm6467_db
+ oe_runmake ${TARGET}
cd packages/ti/sdo/dmai/apps
oe_runmake clean
- oe_runmake dm6467_al dm355_al dm6446_al dm357_al dm6437_db dm6446_db dm6467_db
+ oe_runmake ${TARGET}
}
do_install () {