aboutsummaryrefslogtreecommitdiffstats
path: root/packages/elfkickers/elfkickers-native_2.0a.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/elfkickers/elfkickers-native_2.0a.bb')
-rw-r--r--packages/elfkickers/elfkickers-native_2.0a.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/packages/elfkickers/elfkickers-native_2.0a.bb b/packages/elfkickers/elfkickers-native_2.0a.bb
index e69de29bb2..82caf51263 100644
--- a/packages/elfkickers/elfkickers-native_2.0a.bb
+++ b/packages/elfkickers/elfkickers-native_2.0a.bb
@@ -0,0 +1,11 @@
+include elfkickers_${PV}.bb
+inherit native
+
+ELFPKGS = "sstrip"
+FILESPATH = "${FILE_DIRNAME}/elfkickers-${PV}:${FILE_DIRNAME}/elfkickers:${FILE_DIRNAME}/files"
+
+do_stage () {
+ for d in ${ELFPKGS}; do
+ install -m 0755 $d/$d ${bindir}/ || exit 1
+ done
+}