aboutsummaryrefslogtreecommitdiffstats
path: root/packages/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb')
-rw-r--r--packages/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/packages/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb b/packages/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb
index e69de29bb2..43b64aa005 100644
--- a/packages/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb
+++ b/packages/gtk2-ssh-askpass/gtk2-ssh-askpass_0.3.bb
@@ -0,0 +1,20 @@
+# gtk2-ssh-askpass OE build file
+# Copyright (C) 2004, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+DESCRIPTION="GTK2 ssh askpass utility"
+HOMEPAGE="http://www.cgabriel.org/sw/gtk2-ssh-askpass/"
+LICENSE = "GPL"
+SECTION = "net-misc"
+
+SRC_URI="http://www.cgabriel.org/sw/gtk2-ssh-askpass/gtk2-ssh-askpass-${PV}.tar.gz \
+ file://makefile.patch;patch=1"
+
+DEPENDS="gtk+"
+
+do_install() {
+ install -d ${D}${bindir}
+ install -d ${D}${libexecdir}
+ cp ${S}/gtk2-ssh-askpass ${D}${bindir}
+ ln -s ${bindir}/gtk2-ssh-askpass ${D}${libexecdir}/ssh-askpass
+}