aboutsummaryrefslogtreecommitdiffstats
path: root/packages/hostap/hostap-modules_0.3.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/hostap/hostap-modules_0.3.5.bb')
-rw-r--r--packages/hostap/hostap-modules_0.3.5.bb14
1 files changed, 7 insertions, 7 deletions
diff --git a/packages/hostap/hostap-modules_0.3.5.bb b/packages/hostap/hostap-modules_0.3.5.bb
index 6db38c4f35..0aa8e846ea 100644
--- a/packages/hostap/hostap-modules_0.3.5.bb
+++ b/packages/hostap/hostap-modules_0.3.5.bb
@@ -22,16 +22,16 @@ MAKE_TARGETS = "KERNEL_PATH=${KERNEL_SOURCE} MAKE='make -e'"
NET_MODULES = "hostap hostap_pci hostap_crypt_ccmp hostap_crypt_tkip hostap_crypt_wep"
do_install() {
- install -d ${D}/${base_libdir}/modules/${KERNEL_VERSION}/net \
- ${D}/${base_libdir}/modules/${KERNEL_VERSION}/pcmcia \
- ${D}/${sysconfdir}/pcmcia
+ install -d ${D}${base_libdir}/modules/${KERNEL_VERSION}/net \
+ ${D}${base_libdir}/modules/${KERNEL_VERSION}/pcmcia \
+ ${D}${sysconfdir}/pcmcia
for i in ${NET_MODULES}
do
- install -m 0644 driver/modules/$i${KERNEL_OBJECT_SUFFIX} ${D}/${base_libdir}/modules/${KERNEL_VERSION}/net/
+ install -m 0644 driver/modules/$i${KERNEL_OBJECT_SUFFIX} ${D}${base_libdir}/modules/${KERNEL_VERSION}/net/
done
- install -m 0644 driver/modules/hostap_cs${KERNEL_OBJECT_SUFFIX} ${D}/${base_libdir}/modules/${KERNEL_VERSION}/pcmcia/
- install -m 0644 driver/etc/hostap_cs.conf ${D}/${sysconfdir}/pcmcia/hostap_cs.conf
- cat ${WORKDIR}/hostap_cs.conf >>${D}/${sysconfdir}/pcmcia/hostap_cs.conf
+ install -m 0644 driver/modules/hostap_cs${KERNEL_OBJECT_SUFFIX} ${D}${base_libdir}/modules/${KERNEL_VERSION}/pcmcia/
+ install -m 0644 driver/etc/hostap_cs.conf ${D}${sysconfdir}/pcmcia/hostap_cs.conf
+ cat ${WORKDIR}/hostap_cs.conf >>${D}${sysconfdir}/pcmcia/hostap_cs.conf
}
PACKAGES = "hostap-modules-cs hostap-modules-pci hostap-modules"