aboutsummaryrefslogtreecommitdiffstats
path: root/packages/linux/linux-dm800.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/linux/linux-dm800.bb')
-rw-r--r--packages/linux/linux-dm800.bb6
1 files changed, 5 insertions, 1 deletions
diff --git a/packages/linux/linux-dm800.bb b/packages/linux/linux-dm800.bb
index d7387d7f82..4c7f19c284 100644
--- a/packages/linux/linux-dm800.bb
+++ b/packages/linux/linux-dm800.bb
@@ -2,7 +2,7 @@ DESCRIPTION = "Linux kernel for Dreambox DM800"
LICENSE = "GPL"
KV = "2.6.12"
PV = "2.6.12"
-PR = "r11"
+PR = "r12"
# note, the rX in the filename is *NOT* the packet revision - it's the patch revision.
SRC_URI += "ftp://ftp.kernel.org/pub/linux/kernel/v2.6/linux-${KV}.tar.bz2 \
@@ -69,16 +69,20 @@ do_install_append () {
pkg_preinst_kernel-image () {
[ -d /proc/stb ] && mount -o rw,remount /boot
+ true
}
pkg_postinst_kernel-image () {
[ -d /proc/stb ] && mount -o ro,remount /boot
+ true
}
pkg_prerm_kernel-image () {
[ -d /proc/stb ] && mount -o rw,remount /boot
+ true
}
pkg_postrm_kernel-image () {
[ -d /proc/stb ] && mount -o ro,remount /boot
+ true
}