aboutsummaryrefslogtreecommitdiffstats
path: root/packages/pam
diff options
context:
space:
mode:
Diffstat (limited to 'packages/pam')
-rw-r--r--packages/pam/libpam_0.79.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/packages/pam/libpam_0.79.bb b/packages/pam/libpam_0.79.bb
index e76903e845..ef66fcf1da 100644
--- a/packages/pam/libpam_0.79.bb
+++ b/packages/pam/libpam_0.79.bb
@@ -66,7 +66,7 @@ do_stage() {
# that those which use YP don't get built on uClibC, this looks
# like a big patch...
python () {
- os = bb.data.getVar("TARGET_OS", d, 1)
- if os == "linux-uclibc":
- raise bb.parse.SkipPackage("Some PAM modules require rpcsvc/yp.h, uClibC does not provide this")
+ os = bb.data.getVar("TARGET_OS", d, 1)
+ if os == "linux-uclibc":
+ raise bb.parse.SkipPackage("Some PAM modules require rpcsvc/yp.h, uClibC does not provide this")
}