aboutsummaryrefslogtreecommitdiffstats
path: root/packages/panoramixext/panoramixext_1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/panoramixext/panoramixext_1.1.bb')
-rw-r--r--packages/panoramixext/panoramixext_1.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/packages/panoramixext/panoramixext_1.1.bb b/packages/panoramixext/panoramixext_1.1.bb
index e69de29bb2..a77a508392 100644
--- a/packages/panoramixext/panoramixext_1.1.bb
+++ b/packages/panoramixext/panoramixext_1.1.bb
@@ -0,0 +1,18 @@
+SECTION = "libs"
+LICENSE= "MIT"
+PRIORITY = "optional"
+MAINTAINER = "Phil Blundell <pb@handhelds.org>"
+DESCRIPTION = "PanoramiX extension headers"
+
+SRC_URI = "${XLIBS_MIRROR}/panoramixext-${PV}.tar.bz2"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR} \
+ mandir=${STAGING_DIR}/man
+}