aboutsummaryrefslogtreecommitdiffstats
path: root/packages/python
diff options
context:
space:
mode:
Diffstat (limited to 'packages/python')
-rw-r--r--packages/python/python-coherence_svn.bb11
1 files changed, 8 insertions, 3 deletions
diff --git a/packages/python/python-coherence_svn.bb b/packages/python/python-coherence_svn.bb
index e6f5fafb53..083e2faef0 100644
--- a/packages/python/python-coherence_svn.bb
+++ b/packages/python/python-coherence_svn.bb
@@ -3,17 +3,22 @@ SECTION = "devel/python"
LICENSE = "MIT"
HOMEPAGE = "http://coherence.beebits.net/wiki"
-PR = "r6"
+PR = "r0"
+
PV = "0.6.0+svnr${SRCREV}"
inherit setuptools
+DISTUTILS_INSTALL_ARGS = "--root=${D} \
+ --prefix=${prefix} \
+ --install-data=${datadir}"
+
SRC_URI = "svn://coherence.beebits.net/svn/trunk;module=Coherence;proto=https"
S = "${WORKDIR}/Coherence"
FILES_${PN} += "${datadir}"
RDEPENDS_${PN} += "python-twisted-pair python-divmodepsilon python-nevow python-gst python-dbus \
- python-configobj python-twisted python-twisted-core python-misc python-zopeinterface \
- zope python-modules python-pygobject python-gdata python-inotify"
+ python-configobj python-twisted python-twisted-core python-twisted-protocols python-misc \
+ python-zopeinterface zope python-modules python-pygobject python-gdata python-inotify"