aboutsummaryrefslogtreecommitdiffstats
path: root/packages/qpe-games/checkers_1.0.5ern.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/qpe-games/checkers_1.0.5ern.bb')
-rw-r--r--packages/qpe-games/checkers_1.0.5ern.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/packages/qpe-games/checkers_1.0.5ern.bb b/packages/qpe-games/checkers_1.0.5ern.bb
index e69de29bb2..3f22d09939 100644
--- a/packages/qpe-games/checkers_1.0.5ern.bb
+++ b/packages/qpe-games/checkers_1.0.5ern.bb
@@ -0,0 +1,27 @@
+DESCRIPTION = "Checkers"
+SECTION = "opie/games"
+PRIORITY = "optional"
+MAINTAINER = "Team Opie <opie@handhelds.org>"
+LICENSE = "GPL"
+AUTHOR = "Walter Rawdanik"
+HOMEPAGE = "http://www.linux-solutions.at/projects/zaurus/games-Checkers.html"
+
+
+SRC_URI = "http://handhelds.org/~zecke/oe_packages/checkers_V1.0.5ern.tar.gz \
+ file://checkers.patch;patch=1"
+
+PV = "1.0.5ern"
+S = "${WORKDIR}/checkers_V${PV}"
+APPNAME = "checkers"
+APPTYPE = "binary"
+APPDESKTOP = "${S}"
+
+
+do_install () {
+ install -d ${D}${palmtopdir}/pics/${APPNAME}/
+ install -m 0644 ${S}/*.png ${D}${palmtopdir}/pics/${APPNAME}/
+
+}
+
+
+inherit opie