aboutsummaryrefslogtreecommitdiffstats
path: root/packages/squashfs-tools/squashfs-tools-native_2.0r2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/squashfs-tools/squashfs-tools-native_2.0r2.bb')
-rw-r--r--packages/squashfs-tools/squashfs-tools-native_2.0r2.bb12
1 files changed, 12 insertions, 0 deletions
diff --git a/packages/squashfs-tools/squashfs-tools-native_2.0r2.bb b/packages/squashfs-tools/squashfs-tools-native_2.0r2.bb
index e69de29bb2..569bf8dad2 100644
--- a/packages/squashfs-tools/squashfs-tools-native_2.0r2.bb
+++ b/packages/squashfs-tools/squashfs-tools-native_2.0r2.bb
@@ -0,0 +1,12 @@
+SECTION = "base"
+PN_BASE = "squashfs-tools"
+include ${PN_BASE}_${PV}.bb
+inherit native
+
+FILESPATH = "${@base_set_filespath([ '${FILE_DIRNAME}/${PN_BASE}-${PV}', '${FILE_DIRNAME}/${PN_BASE}', '${FILE_DIRNAME}/files', '${FILE_DIRNAME}' ], d)}"
+PACKAGES = ""
+
+do_stage () {
+ install -m 0755 mksquashfs ${STAGING_BINDIR}/
+ install -m 0755 mksquashfs-lzma ${STAGING_BINDIR}/
+}