aboutsummaryrefslogtreecommitdiffstats
path: root/packages/ssmtp
diff options
context:
space:
mode:
Diffstat (limited to 'packages/ssmtp')
-rw-r--r--packages/ssmtp/ssmtp_2.60.9.bb10
-rw-r--r--packages/ssmtp/ssmtp_2.61.bb10
2 files changed, 10 insertions, 10 deletions
diff --git a/packages/ssmtp/ssmtp_2.60.9.bb b/packages/ssmtp/ssmtp_2.60.9.bb
index 8da46eafe5..e0381db640 100644
--- a/packages/ssmtp/ssmtp_2.60.9.bb
+++ b/packages/ssmtp/ssmtp_2.60.9.bb
@@ -16,9 +16,9 @@ do_compile () {
}
do_install () {
- oe_runmake 'prefix=${D}/${prefix}' 'exec_prefix=${D}/${exec_prefix}' \
- 'bindir=${D}/${bindir}' 'mandir=${D}/${mandir}' \
- 'etcdir=${D}/${sysconfdir}' GEN_CONFIG="`which echo`" install
- install -d ${D}/${sysconfdir}/ssmtp
- install -m 0644 ${WORKDIR}/ssmtp.conf ${D}/${sysconfdir}/ssmtp/ssmtp.conf
+ oe_runmake 'prefix=${D}${prefix}' 'exec_prefix=${D}${exec_prefix}' \
+ 'bindir=${D}${bindir}' 'mandir=${D}${mandir}' \
+ 'etcdir=${D}${sysconfdir}' GEN_CONFIG="`which echo`" install
+ install -d ${D}${sysconfdir}/ssmtp
+ install -m 0644 ${WORKDIR}/ssmtp.conf ${D}${sysconfdir}/ssmtp/ssmtp.conf
}
diff --git a/packages/ssmtp/ssmtp_2.61.bb b/packages/ssmtp/ssmtp_2.61.bb
index 193412d9fc..5a21ffaa0a 100644
--- a/packages/ssmtp/ssmtp_2.61.bb
+++ b/packages/ssmtp/ssmtp_2.61.bb
@@ -16,9 +16,9 @@ do_compile () {
}
do_install () {
- oe_runmake 'prefix=${D}/${prefix}' 'exec_prefix=${D}/${exec_prefix}' \
- 'bindir=${D}/${bindir}' 'mandir=${D}/${mandir}' \
- 'etcdir=${D}/${sysconfdir}' GEN_CONFIG="`which echo`" install
- install -d ${D}/${sysconfdir}/ssmtp
- install -m 0644 ${WORKDIR}/ssmtp.conf ${D}/${sysconfdir}/ssmtp/ssmtp.conf
+ oe_runmake 'prefix=${D}${prefix}' 'exec_prefix=${D}${exec_prefix}' \
+ 'bindir=${D}${bindir}' 'mandir=${D}${mandir}' \
+ 'etcdir=${D}${sysconfdir}' GEN_CONFIG="`which echo`" install
+ install -d ${D}${sysconfdir}/ssmtp
+ install -m 0644 ${WORKDIR}/ssmtp.conf ${D}${sysconfdir}/ssmtp/ssmtp.conf
}