aboutsummaryrefslogtreecommitdiffstats
path: root/packages/xdmcp/libxdmcp_cvs.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/xdmcp/libxdmcp_cvs.bb')
-rw-r--r--packages/xdmcp/libxdmcp_cvs.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/packages/xdmcp/libxdmcp_cvs.bb b/packages/xdmcp/libxdmcp_cvs.bb
index e69de29bb2..f59725c556 100644
--- a/packages/xdmcp/libxdmcp_cvs.bb
+++ b/packages/xdmcp/libxdmcp_cvs.bb
@@ -0,0 +1,23 @@
+PV = "0.0cvs${CVSDATE}"
+LICENSE= "MIT"
+PR = "r1"
+SECTION = "x11/libs"
+PRIORITY = "optional"
+MAINTAINER = "Greg Gilbert <greg@treke.net>"
+DEPENDS = "xproto"
+PROVIDES = "xdmcp"
+DESCRIPTION = "X Display Manager Control Protocol library."
+
+SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=Xdmcp \
+ file://autofoo.patch;patch=1"
+S = "${WORKDIR}/Xdmcp"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR}
+}