summaryrefslogtreecommitdiffstats
path: root/recipes/autofs/autofs_3.1.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/autofs/autofs_3.1.7.bb')
-rw-r--r--recipes/autofs/autofs_3.1.7.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/autofs/autofs_3.1.7.bb b/recipes/autofs/autofs_3.1.7.bb
new file mode 100644
index 0000000000..05481ed46c
--- /dev/null
+++ b/recipes/autofs/autofs_3.1.7.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Kernel based automounter for linux."
+SECTION = "base"
+LICENSE = "GPL"
+SRC_URI = "${KERNELORG_MIRROR}/pub/linux/daemons/autofs/v3/autofs-${PV}.tar.bz2"
+
+inherit autotools
+
+do_configure_prepend () {
+ if [ ! -e acinclude.m4 ]; then
+ cp aclocal.m4 acinclude.m4
+ fi
+}
+
+do_install () {
+ install -d ${D}${mandir}/man5 ${D}${mandir}/man8 \
+ ${D}${sbindir}
+ oe_runmake 'INSTALLROOT=${D}' install
+}