aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/bb/bb_1.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/bb/bb_1.2.bb')
-rw-r--r--recipes/bb/bb_1.2.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/bb/bb_1.2.bb b/recipes/bb/bb_1.2.bb
new file mode 100644
index 0000000000..0629f74faf
--- /dev/null
+++ b/recipes/bb/bb_1.2.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "bb, The portable aalib demo"
+HOMEPAGE = "http://aa-project.sourceforge.net/bb/"
+SECTION = "console/misc"
+LICENSE = "GPLv2"
+DEPENDS = "aalib"
+PR = "r1"
+
+SRC_URI = "http://prdownloads.sourceforge.net/aa-project/bb-1.2.tar.gz \
+ file://fix-compile.patch;patch=1"
+
+inherit autotools
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 755 bb ${D}${bindir}
+}