aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/bluez/bcm2035-tool_0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/bluez/bcm2035-tool_0.0.bb')
-rw-r--r--recipes/bluez/bcm2035-tool_0.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/bluez/bcm2035-tool_0.0.bb b/recipes/bluez/bcm2035-tool_0.0.bb
new file mode 100644
index 0000000000..636841de6f
--- /dev/null
+++ b/recipes/bluez/bcm2035-tool_0.0.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "Bluetooth firmware poker for bccm2035 chips (motorola phones and palms)"
+LICENSE = "GPLv2"
+
+PR = "r1"
+
+SRC_URI = "http://people.openezx.org/wyrm/bcm2035-tool.tgz \
+ file://addr-as-arg.patch;patch=1 \
+ "
+
+S = "${WORKDIR}/${PN}"
+
+do_compile() {
+ ${CC} bcm2035-tool.c -o bcm2035-tool
+}
+
+do_install() {
+ install -d ${D}${sbindir}
+ install -m 755 bcm2035-tool ${D}${sbindir}
+}