aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/bootchart-lite/bootchart-lite_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/bootchart-lite/bootchart-lite_svn.bb')
-rw-r--r--recipes/bootchart-lite/bootchart-lite_svn.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/bootchart-lite/bootchart-lite_svn.bb b/recipes/bootchart-lite/bootchart-lite_svn.bb
new file mode 100644
index 0000000000..092aee9dcd
--- /dev/null
+++ b/recipes/bootchart-lite/bootchart-lite_svn.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Bootchart Lite for Embedded Systems."
+AUTHOR = "Fred Chien"
+LICENSE = "GPLv2"
+SECTION = "console/utils"
+HOMEPAGE = "http://code.google.com/p/bootchart-lite/"
+PV = "0.1+svnr${SRCREV}"
+PR = "r0"
+
+SRC_URI = "svn://bootchart-lite.googlecode.com/svn/;module=trunk;proto=http"
+S = "${WORKDIR}/trunk"
+
+inherit autotools
+
+pkg_postinst_${PN} () {
+ install -d /etc/bootchart-lite
+}
+
+pkg_postrm_${PN} () {
+ rm -rf /etc/bootchart-lite
+}