summaryrefslogtreecommitdiffstats
path: root/recipes/changedfiles/changedfiles-daemon_1.0-rc1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/changedfiles/changedfiles-daemon_1.0-rc1.bb')
-rw-r--r--recipes/changedfiles/changedfiles-daemon_1.0-rc1.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/changedfiles/changedfiles-daemon_1.0-rc1.bb b/recipes/changedfiles/changedfiles-daemon_1.0-rc1.bb
new file mode 100644
index 0000000000..28cc1bf277
--- /dev/null
+++ b/recipes/changedfiles/changedfiles-daemon_1.0-rc1.bb
@@ -0,0 +1,14 @@
+require changedfiles.inc
+PR = "r1"
+
+SRC_URI += "file://autofoo.patch;patch=1"
+
+inherit autotools
+
+do_compile() {
+ oe_runmake daemon
+}
+
+do_install() {
+ oe_runmake -C daemon install bindir=${D}${bindir} sysconfdir=${D}${sysconfdir}
+}