summaryrefslogtreecommitdiffstats
path: root/recipes/chkhinge/chkhinge_20040706.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/chkhinge/chkhinge_20040706.bb')
-rw-r--r--recipes/chkhinge/chkhinge_20040706.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/chkhinge/chkhinge_20040706.bb b/recipes/chkhinge/chkhinge_20040706.bb
new file mode 100644
index 0000000000..4159b487ed
--- /dev/null
+++ b/recipes/chkhinge/chkhinge_20040706.bb
@@ -0,0 +1,17 @@
+SECTION = "base"
+SRC_URI = "${HANDHELDS_CVS};module=apps/chkhinge;date=${PV}"
+LICENSE = "MIT"
+S = "${WORKDIR}/chkhinge"
+PR = "r1"
+
+FILES_${PN} = "/bin"
+
+do_compile() {
+ oe_runmake
+}
+
+do_install() {
+ install -d ${D}${base_bindir}
+ install -m 4755 chkhinge ${D}${base_bindir}/
+}
+