summaryrefslogtreecommitdiffstats
path: root/recipes/directfb/directfb-examples_1.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/directfb/directfb-examples_1.0.0.bb')
-rw-r--r--recipes/directfb/directfb-examples_1.0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/directfb/directfb-examples_1.0.0.bb b/recipes/directfb/directfb-examples_1.0.0.bb
new file mode 100644
index 0000000000..4e93aa8e5f
--- /dev/null
+++ b/recipes/directfb/directfb-examples_1.0.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "DirectFB extra providers"
+DEPENDS = "directfb"
+SECTION = "libs"
+LICENSE = "GPL"
+
+SRC_URI = " \
+ http://www.directfb.org/downloads/Old/DirectFB-examples-${PV}.tar.gz \
+ "
+S = "${WORKDIR}/DirectFB-examples-${PV}"
+
+inherit autotools
+
+do_stage() {
+ autotools_stage_all
+}
+
+