summaryrefslogtreecommitdiffstats
path: root/recipes/dri
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/dri')
-rw-r--r--recipes/dri/libdrm_2.4.17.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/dri/libdrm_2.4.17.bb b/recipes/dri/libdrm_2.4.17.bb
new file mode 100644
index 0000000000..4f2af1ed73
--- /dev/null
+++ b/recipes/dri/libdrm_2.4.17.bb
@@ -0,0 +1,16 @@
+SECTION = "x11/base"
+DEPENDS = "libpthread-stubs"
+LICENSE = "MIT"
+SRC_URI = "http://dri.freedesktop.org/libdrm/libdrm-${PV}.tar.bz2"
+PROVIDES = "drm"
+PR = "r1"
+
+inherit autotools pkgconfig
+
+do_stage() {
+ autotools_stage_all
+}
+
+PACKAGES =+ "${PN}-intel"
+
+FILES_${PN}-intel = "${libdir}/libdrm_intel.so.*"