aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/dt/dt_15.14.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/dt/dt_15.14.bb')
-rw-r--r--recipes/dt/dt_15.14.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/dt/dt_15.14.bb b/recipes/dt/dt_15.14.bb
new file mode 100644
index 0000000000..5185af4f15
--- /dev/null
+++ b/recipes/dt/dt_15.14.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "The Data Test Program (dt) is a generic data test program used to verify proper \
+operation of peripherals, file systems, device drivers, or any data stream supported by the \
+operating system."
+SECTION = "console/tests"
+HOMEPAGE = "http://home.comcast.net/~SCSIguy/SCSI_FAQ/RMiller_Tools/dt.html"
+LICENSE = "Public domain"
+
+SRC_URI = "http://home.comcast.net/~SCSIguy/SCSI_FAQ/RMiller_Tools/ftp/dt/dt-source.tar.gz"
+S = "${WORKDIR}/${PN}.d-WIP"
+
+do_compile() {
+ ${MAKE} -f Makefile.linux
+}
+
+do_install() {
+ install -d ${D}${bindir}
+ install -m 0755 dt ${D}${bindir}
+}