summaryrefslogtreecommitdiffstats
path: root/recipes/erlang/erlang-native_R11B.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/erlang/erlang-native_R11B.1.bb')
-rw-r--r--recipes/erlang/erlang-native_R11B.1.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/recipes/erlang/erlang-native_R11B.1.bb b/recipes/erlang/erlang-native_R11B.1.bb
new file mode 100644
index 0000000000..bc0e343b42
--- /dev/null
+++ b/recipes/erlang/erlang-native_R11B.1.bb
@@ -0,0 +1,24 @@
+include erlang.inc
+
+inherit native
+
+# EXTRA_OEMAKE = 'OTP_SMALL_BUILD=true'
+EXTRA_OECONF = '--without-ssl'
+
+do_configure() {
+ TARGET=${HOST_SYS} \
+ ac_cv_prog_javac_ver_1_2=no \
+ oe_runconf
+}
+
+do_compile_prepend() {
+ export TARGET=${HOST_SYS}
+}
+
+do_stage_prepend() {
+ export TARGET=${HOST_SYS}
+}
+
+do_install_prepend() {
+ export TARGET=${HOST_SYS}
+}