aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freondemo/freondemo_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/freondemo/freondemo_git.bb')
-rw-r--r--recipes/freondemo/freondemo_git.bb15
1 files changed, 7 insertions, 8 deletions
diff --git a/recipes/freondemo/freondemo_git.bb b/recipes/freondemo/freondemo_git.bb
index ae943a7149..679c08f644 100644
--- a/recipes/freondemo/freondemo_git.bb
+++ b/recipes/freondemo/freondemo_git.bb
@@ -1,18 +1,19 @@
DESCRIPTION = "FreonDemo: a QT based demo for OMAP L138 EVM board"
HOMEPAGE = "http://sourceforge.net/projects/freondemo"
-MAINTAINER = "http://sourceforge.net/projects/freondemo"
LICENSE = "BSD"
SECTION = "multimedia"
PRIORITY = "optional"
-DEPENDS = "dbus gstd"
-RDEPENDS_${PN} = "gstd alsa-utils-amixer gst-ipcsink"
-RRECOMMENDS_${PN} = "qt4-embedded-plugin-mousedriver-tslib gstreamer-ti"
+inherit qt4e update-rc.d
+
+DEPENDS += "dbus gstd"
+RDEPENDS_${PN} = "gstd alsa-utils-amixer gst-ipcsink dbus"
+RRECOMMENDS_${PN} = "qt4-embedded-plugin-mousedriver-tslib gstreamer-ti freondemo-media-files"
-SRCREV = "19c4e201aa978d2b40793b9fa76cc4ddbff50016"
+SRCREV = "e652aa92a99b2aa7c9919299761499b413a348d5"
PV = "1.0"
-PR = "r7"
+PR = "r18"
PR_append = "+gitr${SRCREV}"
SRC_URI = "git://freondemo.git.sourceforge.net/gitroot/freondemo/freondemo;protocol=git \
@@ -21,8 +22,6 @@ SRC_URI = "git://freondemo.git.sourceforge.net/gitroot/freondemo/freondemo;proto
"
S = "${WORKDIR}/git"
-inherit qt4e update-rc.d
-
do_install() {
install -d ${D}/${libexecdir}
install -d ${D}/${bindir}