aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/fstests
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/fstests')
-rw-r--r--recipes/fstests/fstests.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/fstests/fstests.bb b/recipes/fstests/fstests.bb
new file mode 100644
index 0000000000..027a990200
--- /dev/null
+++ b/recipes/fstests/fstests.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Various benchmarking tests for X"
+HOMEPAGE = "http://www.o-hand.com"
+SECTION = "devel"
+LICENSE = "GPL"
+PV = "0.0+svn${SRCDATE}"
+PR = "r2"
+
+DEPENDS = "gtk+"
+
+inherit autotools
+
+SRC_URI = \
+ "svn://svn.o-hand.com/repos/misc/trunk;module=fstests;proto=http"
+
+S = "${WORKDIR}/fstests/tests"
+
+do_install() {
+ install -d ${D}${bindir}
+ find . -name "test-*" -type f -perm -755 -exec install -m 0755 {} ${D}${bindir} \;
+}