aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gcc/gcc-cross-sdk_4.2.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gcc/gcc-cross-sdk_4.2.4.bb')
-rw-r--r--recipes/gcc/gcc-cross-sdk_4.2.4.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes/gcc/gcc-cross-sdk_4.2.4.bb b/recipes/gcc/gcc-cross-sdk_4.2.4.bb
new file mode 100644
index 0000000000..3b66660d9b
--- /dev/null
+++ b/recipes/gcc/gcc-cross-sdk_4.2.4.bb
@@ -0,0 +1,14 @@
+PR = "r4"
+
+inherit sdk
+
+require gcc-${PV}.inc
+require gcc-cross-sdk.inc
+require gcc-configure-sdk.inc
+require gcc-package-sdk.inc
+
+DEPENDS += "gmp-native mpfr-native"
+
+EXTRA_OECONF += "--disable-libunwind-exceptions --enable-libssp \
+ --enable-libgomp --disable-libmudflap \
+ --with-mpfr=${STAGING_DIR_NATIVE}${layout_exec_prefix}"