aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gcc
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gcc')
-rw-r--r--recipes/gcc/gcc-cross_4.5.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/recipes/gcc/gcc-cross_4.5.bb b/recipes/gcc/gcc-cross_4.5.bb
index 2719145b38..87fe194137 100644
--- a/recipes/gcc/gcc-cross_4.5.bb
+++ b/recipes/gcc/gcc-cross_4.5.bb
@@ -6,6 +6,7 @@ PR = "${INC_PR}.0"
NATIVEDEPS += "libmpc-native libelf-native"
SRC_URI_append_fail-fast = " file://zecke-no-host-includes.patch "
-EXTRA_OECONF += " --disable-libunwind-exceptions --with-mpfr=${STAGING_DIR_NATIVE}${prefix_native} --with-system-zlib"
+EXTRA_OECONF += " --disable-libunwind-exceptions --with-mpfr=${STAGING_DIR_NATIVE}${prefix_native} \
+ -with-libelf=${STAGING_DIR_NATIVE}${prefix_native} --with-system-zlib"
ARCH_FLAGS_FOR_TARGET += "-isystem${STAGING_DIR_TARGET}${target_includedir}"