aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gnome-menus_2.16.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/gnome-menus_2.16.1.bb')
-rw-r--r--recipes/gnome/gnome-menus_2.16.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/gnome/gnome-menus_2.16.1.bb b/recipes/gnome/gnome-menus_2.16.1.bb
new file mode 100644
index 0000000000..1307c026f2
--- /dev/null
+++ b/recipes/gnome/gnome-menus_2.16.1.bb
@@ -0,0 +1,17 @@
+DEPENDS = "python gnome-vfs libxml2 gconf popt gtk+"
+LICENSE = "GPL"
+
+PR = "r1"
+
+inherit gnome pkgconfig
+
+do_stage() {
+autotools_stage_all
+}
+
+PACKAGES += "${PN}-python"
+FILES_${PN} += "${datadir}/desktop-directories/"
+FILES_${PN}-python = "${libdir}/python*"
+FILES_${PN}-dbg += "${libdir}/python*/site-packages/*/.debug \
+ ${libdir}/python*/site-packages/.debug"
+