aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gnome/gnome-menus_2.24.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gnome/gnome-menus_2.24.0.bb')
-rw-r--r--recipes/gnome/gnome-menus_2.24.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/gnome/gnome-menus_2.24.0.bb b/recipes/gnome/gnome-menus_2.24.0.bb
new file mode 100644
index 0000000000..5837e7fed2
--- /dev/null
+++ b/recipes/gnome/gnome-menus_2.24.0.bb
@@ -0,0 +1,15 @@
+DEPENDS = "python gnome-vfs libxml2 gconf popt gtk+"
+LICENSE = "GPL"
+
+inherit gnome pkgconfig
+
+do_stage() {
+autotools_stage_all
+}
+
+PACKAGES += "${PN}-python"
+FILES_${PN} += "${datadir}/desktop-directories/"
+FILES_${PN}-python = "${libdir}/python*"
+FILES_${PN}-dbg += "${libdir}/python*/site-packages/*/.debug \
+ ${libdir}/python*/site-packages/.debug"
+