aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-mini-browser/gpe-mini-browser2_svn.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpe-mini-browser/gpe-mini-browser2_svn.bb')
-rw-r--r--recipes/gpe-mini-browser/gpe-mini-browser2_svn.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/gpe-mini-browser/gpe-mini-browser2_svn.bb b/recipes/gpe-mini-browser/gpe-mini-browser2_svn.bb
new file mode 100644
index 0000000000..ae3a32c8f5
--- /dev/null
+++ b/recipes/gpe-mini-browser/gpe-mini-browser2_svn.bb
@@ -0,0 +1,23 @@
+DEPENDS = "gtk+ glib-2.0 libgpewidget webkit-gtk"
+PV = "0.0.1+svnr${SRCREV}"
+PR = "r0"
+
+SRCREV = "9819"
+
+inherit autotools
+
+SRC_URI = "${GPE_EXTRA_SVN}"
+
+S = "${WORKDIR}/gpe-mini-browser2"
+
+do_install() {
+ install -d ${D}/usr/share/applications
+ install -m 0644 ${S}/gpe-mini-browser2.desktop ${D}/usr/share/applications/gpe-mini-browser2.desktop
+ install -d ${D}/usr/share/pixmaps
+ install -m 0644 ${S}/gpe-mini-browser2.png ${D}/usr/share/pixmaps/gpe-mini-browser2.png
+ autotools_do_install
+}
+
+require gpe-mini-browser.inc
+
+#DEFAULT_PREFERENCE = "-1"