aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gpe-ownerinfo/gpe-ownerinfo/compile.patch
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gpe-ownerinfo/gpe-ownerinfo/compile.patch')
-rw-r--r--recipes/gpe-ownerinfo/gpe-ownerinfo/compile.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/recipes/gpe-ownerinfo/gpe-ownerinfo/compile.patch b/recipes/gpe-ownerinfo/gpe-ownerinfo/compile.patch
new file mode 100644
index 0000000000..3406481d66
--- /dev/null
+++ b/recipes/gpe-ownerinfo/gpe-ownerinfo/compile.patch
@@ -0,0 +1,13 @@
+Index: gpe-ownerinfo-0.28/Makefile
+===================================================================
+--- gpe-ownerinfo-0.28.orig/Makefile
++++ gpe-ownerinfo-0.28/Makefile
+@@ -40,7 +40,7 @@ all: $(PACKAGE) all-mo
+
+ $(LIB_TARGET): $(LIB_OBJS)
+ rm -f $@
+- ar cq $@ $^
++ $(AR) cq $@ $^
+
+ $(PACKAGE): $(OBJS) $(LIB_TARGET)
+ $(CC) -o $@ $^ $(LDFLAGS) $(PACKAGE_LDFLAGS) -L. -lgpe-ownerinfo