aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/gtk+
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/gtk+')
-rw-r--r--recipes/gtk+/gtk+_2.16.0.bb9
1 files changed, 9 insertions, 0 deletions
diff --git a/recipes/gtk+/gtk+_2.16.0.bb b/recipes/gtk+/gtk+_2.16.0.bb
index 7841354727..c6505effef 100644
--- a/recipes/gtk+/gtk+_2.16.0.bb
+++ b/recipes/gtk+/gtk+_2.16.0.bb
@@ -1,6 +1,7 @@
require gtk+.inc
DEPENDS += "cairo jasper"
+PR = "r1"
# disabled per default - this uses as little patches as possible
DEFAULT_PREFERENCE = "-1"
@@ -43,3 +44,11 @@ RPROVIDES_${PN} = "libgailutil18"
RCONFLICTS_${PN} = "libgailutil18"
RREPLACES_${PN} = "libgailutil18"
+do_stage_append() {
+
+ # this tool is required by gnome-keyring 2.26.0 to get built
+ # it is written in Python and use only Python xml
+ install -d ${STAGING_BINDIR_NATIVE}
+ install -m 0755 ${S}/gtk/gtk-builder-convert ${STAGING_BINDIR_NATIVE}
+
+}