summaryrefslogtreecommitdiffstats
path: root/recipes/initrdscripts
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/initrdscripts')
-rw-r--r--recipes/initrdscripts/files/00-psplash.sh4
-rw-r--r--recipes/initrdscripts/files/99-psplash.sh4
-rw-r--r--recipes/initrdscripts/initramfs-module-psplash_1.0.bb2
3 files changed, 5 insertions, 5 deletions
diff --git a/recipes/initrdscripts/files/00-psplash.sh b/recipes/initrdscripts/files/00-psplash.sh
index db8aabedd7..bd1ed04452 100644
--- a/recipes/initrdscripts/files/00-psplash.sh
+++ b/recipes/initrdscripts/files/00-psplash.sh
@@ -1,6 +1,6 @@
if ! grep -Eq '\s?psplash=false\s?' /proc/cmdline; then
- mkdir -p /mnt/.psplash
- mount tmpfs -t tmpfs /mnt/.psplash -o,size=40k
+ mkdir -p /mnt/.splash
+ mount tmpfs -t tmpfs /mnt/.splash -o,size=40k
psplash &
fi
diff --git a/recipes/initrdscripts/files/99-psplash.sh b/recipes/initrdscripts/files/99-psplash.sh
index 3d5f1d60d1..ae8495c39b 100644
--- a/recipes/initrdscripts/files/99-psplash.sh
+++ b/recipes/initrdscripts/files/99-psplash.sh
@@ -1,4 +1,4 @@
if ! grep -Eq '\s?psplash=false\s?' /proc/cmdline; then
- mkdir -p /mnt/mnt/.psplash
- mount -n -o move /mnt/.psplash /mnt/mnt/.psplash
+ mkdir -p /mnt/mnt/.s0plash
+ mount -n -o move /mnt/.splash /mnt/mnt/.splash
fi
diff --git a/recipes/initrdscripts/initramfs-module-psplash_1.0.bb b/recipes/initrdscripts/initramfs-module-psplash_1.0.bb
index 44781fb6bf..8d61257220 100644
--- a/recipes/initrdscripts/initramfs-module-psplash_1.0.bb
+++ b/recipes/initrdscripts/initramfs-module-psplash_1.0.bb
@@ -1,5 +1,5 @@
SRC_URI = "file://00-psplash.sh file://99-psplash.sh"
-PR = "r3"
+PR = "r4"
RDEPENDS = "initramfs-uniboot virtual/psplash"
DESCRIPTION = "An initramfs module to enable psplash."