aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ipaq-boot-params/ipaq-boot-params.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/ipaq-boot-params/ipaq-boot-params.bb')
-rw-r--r--recipes/ipaq-boot-params/ipaq-boot-params.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/recipes/ipaq-boot-params/ipaq-boot-params.bb b/recipes/ipaq-boot-params/ipaq-boot-params.bb
new file mode 100644
index 0000000000..216811ab56
--- /dev/null
+++ b/recipes/ipaq-boot-params/ipaq-boot-params.bb
@@ -0,0 +1,16 @@
+DESCRIPTION = "Kernel boot parameters for HH.org bootldr"
+LICENSE = "MIT"
+PR = "r5"
+
+COMPATIBLE_MACHINE = "(h3600|h3800|h3900|h5000|simpad)"
+
+SRC_URI = "file://params"
+
+do_install() {
+ install -d ${D}/boot
+ install -m 0644 ${WORKDIR}/params ${D}/boot/
+}
+
+FILES_${PN} = "/boot/params"
+PACKAGE_ARCH = "${MACHINE_ARCH}"
+