aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ipkg/ipkgorphan_0.0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/ipkg/ipkgorphan_0.0.1.bb')
-rw-r--r--recipes/ipkg/ipkgorphan_0.0.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/ipkg/ipkgorphan_0.0.1.bb b/recipes/ipkg/ipkgorphan_0.0.1.bb
new file mode 100644
index 0000000000..686f0eb5ee
--- /dev/null
+++ b/recipes/ipkg/ipkgorphan_0.0.1.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "ipkg orphan package list"
+AUTHOR = "Alessandro Iurlano <alessandro.iurlano@gmail.com>"
+HOMEPAGE = "aiurlano.netsons.org"
+SECTION = "console/applications"
+PRIORITY = "optional"
+LICENSE = "GPL"
+DEPENDS = "ipkg"
+PR = "r1"
+
+SRC_URI = "svn://svn.projects.openmoko.org/svnroot/ipkgorphan/ipkgorphan/tags;module=${PV};rev=HEAD;proto=svn"
+S = "${WORKDIR}/${PV}"
+
+LDFLAGS += "-lipkg"
+
+do_install() {
+ install -m 0755 -d ${D}${bindir}
+ install -m 0755 ${S}/ipkgorphan ${D}${bindir}
+}