aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libexif/libexif_0.6.16.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libexif/libexif_0.6.16.bb')
-rw-r--r--recipes/libexif/libexif_0.6.16.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/libexif/libexif_0.6.16.bb b/recipes/libexif/libexif_0.6.16.bb
new file mode 100644
index 0000000000..2f896352db
--- /dev/null
+++ b/recipes/libexif/libexif_0.6.16.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Library to read the extended image information (EXIF) from JPEG pictures"
+HOMEPAGE = "http://sourceforge.net/projects/libexif"
+SECTION = "libs"
+LICENSE = "LGPL"
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/libexif/libexif-${PV}.tar.bz2"
+
+inherit autotools
+
+do_configure_append() {
+ sed -i s:doc\ binary:binary:g Makefile
+}
+
+AUTOTOOLS_STAGE_PKGCONFIG = "1"
+
+do_stage() {
+ autotools_stage_all
+}