aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libglademm
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libglademm')
-rw-r--r--recipes/libglademm/libglademm_2.4.1.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/libglademm/libglademm_2.4.1.bb b/recipes/libglademm/libglademm_2.4.1.bb
new file mode 100644
index 0000000000..e36e134c09
--- /dev/null
+++ b/recipes/libglademm/libglademm_2.4.1.bb
@@ -0,0 +1,22 @@
+LICENSE = "LGPL"
+DESCRIPTION = "C++ bindings for the libglade library."
+HOMEPAGE = "http://www.gtkmm.org/"
+SECTION = "libs"
+PRIORITY = "optional"
+DEPENDS = "gtkmm libglade"
+PR = "r0"
+
+SRC_URI = "ftp://ftp.gnome.org/pub/GNOME/sources/libglademm/2.4/libglademm-${PV}.tar.bz2"
+
+inherit autotools pkgconfig flow-lossage
+
+FILES_${PN} = "${libdir}/lib*.so.*"
+
+
+LIBV = "2.4.0"
+
+do_stage () {
+ oe_libinstall -so -C libglade/libglademm libglademm-2.4 ${STAGING_LIBDIR}
+
+ autotools_stage_includes
+}