aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libgtkstylus/libgtkstylus_0.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libgtkstylus/libgtkstylus_0.1.bb')
-rw-r--r--recipes/libgtkstylus/libgtkstylus_0.1.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes/libgtkstylus/libgtkstylus_0.1.bb b/recipes/libgtkstylus/libgtkstylus_0.1.bb
new file mode 100644
index 0000000000..cc624a4684
--- /dev/null
+++ b/recipes/libgtkstylus/libgtkstylus_0.1.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "GTK plugin for stylus based systems"
+SECTION = "libs"
+DEPENDS = "gtk+"
+PR = "r1"
+LICENSE = "LGPL"
+FILES_${PN} = "/etc ${libdir}/gtk-2.0"
+
+inherit autotools
+
+SRC_URI = "${GPE_MIRROR}/${PN}-${PV}.tar.bz2 \
+ file://gtkstylus.sh"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/profile.d
+ install ${WORKDIR}/gtkstylus.sh ${D}${sysconfdir}/profile.d/
+}
+