aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libhal-nm/libhal-nm_0.0.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libhal-nm/libhal-nm_0.0.2.bb')
-rw-r--r--recipes/libhal-nm/libhal-nm_0.0.2.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/libhal-nm/libhal-nm_0.0.2.bb b/recipes/libhal-nm/libhal-nm_0.0.2.bb
new file mode 100644
index 0000000000..60bcca07b9
--- /dev/null
+++ b/recipes/libhal-nm/libhal-nm_0.0.2.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "A library emulating libhal on systems where HAL cannot run"
+SECTION = "libs"
+LICENSE = "LGPL"
+HOMEPAGE = "http://www.handhelds.org/~mmp"
+PRIORITY = "optional"
+DEPENDS = "glib-2.0"
+SRC_URI = "http://www.handhelds.org/~mmp/files/libhal-nm-${PV}.tar.gz"
+
+PR = "r1"
+
+inherit autotools
+
+do_stage () {
+ autotools_stage_all
+}
+
+do_install () {
+ oe_runmake DESTDIR=${D} install
+}
+