aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libmpcdec
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libmpcdec')
-rw-r--r--recipes/libmpcdec/libmpcdec_1.2.6.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/libmpcdec/libmpcdec_1.2.6.bb b/recipes/libmpcdec/libmpcdec_1.2.6.bb
new file mode 100644
index 0000000000..43249248a2
--- /dev/null
+++ b/recipes/libmpcdec/libmpcdec_1.2.6.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Portable Musepack decoder library"
+AUTHOR = "Meni Berman <musepack@gmail.com>"
+HOMEPAGE = "http://www.musepack.net"
+SECTION = "libs"
+LICENSE = "BSD GPL"
+PR = "r0"
+
+SRC_URI = "http://files.musepack.net/source/libmpcdec-${PV}.tar.bz2"
+
+inherit autotools
+
+EXTRA_OECONF += "ac_cv_func_memcmp_working=yes"
+
+do_configure () {
+ oe_runconf
+}
+
+do_stage () {
+ autotools_stage_all
+}