aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libsynthesis
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libsynthesis')
-rw-r--r--recipes/libsynthesis/libsynthesis_git.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/libsynthesis/libsynthesis_git.bb b/recipes/libsynthesis/libsynthesis_git.bb
new file mode 100644
index 0000000000..3571a75a9f
--- /dev/null
+++ b/recipes/libsynthesis/libsynthesis_git.bb
@@ -0,0 +1,18 @@
+DESCRIPTION = "Synthesis SyncML Engine"
+SRC_URI = "git://git.moblin.org/${PN}.git;protocol=git"
+LICENSE = "LGPLv2.1"
+PV = "0.0+git${SRCREV}"
+PR = "r1"
+
+DEPENDS = "libpcre"
+
+S = "${WORKDIR}/git"
+
+inherit autotools_stage
+
+do_configure_prepend () {
+ cd ${S}/src
+ ${S}/src/gen-makefile-am.sh
+ cd ${S}
+}
+