aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/libtododb/libtododb_0.11.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/libtododb/libtododb_0.11.bb')
-rw-r--r--recipes/libtododb/libtododb_0.11.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/libtododb/libtododb_0.11.bb b/recipes/libtododb/libtododb_0.11.bb
new file mode 100644
index 0000000000..7d0bb146e9
--- /dev/null
+++ b/recipes/libtododb/libtododb_0.11.bb
@@ -0,0 +1,18 @@
+LICENSE = "LGPL"
+DESCRIPTION = "Database access for GPE to-do list"
+SECTION = "gpe/libs"
+PRIORITY = "optional"
+DEPENDS = "libgpewidget libgpepimc sqlite"
+
+GPE_TARBALL_SUFFIX = "bz2"
+inherit pkgconfig gpe autotools
+
+
+do_stage () {
+ autotools_stage_all
+}
+
+do_install () {
+ gpe_do_install
+# oe_runmake PREFIX=${prefix} DESTDIR=${D} install-devel
+}