aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/linux/linux-gumstix_2.6.15.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/linux/linux-gumstix_2.6.15.bb')
-rw-r--r--recipes/linux/linux-gumstix_2.6.15.bb86
1 files changed, 43 insertions, 43 deletions
diff --git a/recipes/linux/linux-gumstix_2.6.15.bb b/recipes/linux/linux-gumstix_2.6.15.bb
index 9eae507a75..bd11cf464e 100644
--- a/recipes/linux/linux-gumstix_2.6.15.bb
+++ b/recipes/linux/linux-gumstix_2.6.15.bb
@@ -10,49 +10,49 @@ COMPATIBLE_MACHINE = "gumstix"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/kernel/v2.6/linux-${PV}.tar.bz2;name=kernel \
cvs://anoncvs:anoncvs@cvs.infradead.org/home/cvs;module=mtd;date=20060223 \
file://defconfig-gumstix \
- file://arch-config.patch;patch=1 \
- file://board-init.patch;patch=1 \
- file://compact-flash.patch;patch=1 \
- file://defconfig.patch;patch=1 \
- file://flash.patch;patch=1 \
- file://header.patch;patch=1 \
- file://kconfig-arch-cleanup.patch;patch=1 \
- file://pxa255-gpio-count-bugfix.patch;patch=1 \
- file://pxa2xx_udc.patch;patch=1 \
- file://bkpxa-pxa-cpu.patch;patch=1 \
- file://bkpxa-pxa-cpufreq.patch;patch=1 \
- file://bkpxa-pxa-ac97.patch;patch=1 \
- file://rmk-2022-2-rtctime-sa110-pxa255-driver.patch;patch=1 \
- file://proc-gpio.patch;patch=1 \
- file://serial-ether-addr.patch;patch=1 \
- file://cpufreq-better-freqs.patch;patch=1 \
- file://ethernet-config.patch;patch=1 \
- file://smc-ether-addr.patch;patch=1 \
- file://audio.patch;patch=1 \
- file://cpufreq-ondemand-by-default.patch;patch=1 \
- file://modular-init-bluetooth.patch;patch=1 \
- file://modular-init-smc91x.patch;patch=1 \
- file://modular-init-usb-gadget.patch;patch=1 \
- file://bugfix-i2c-include.patch;patch=1 \
- file://bugfix-mmc-clock.patch;patch=1 \
- file://bugfix-mtd-onenand.patch;patch=1 \
- file://bugfix-pxa-audio.patch;patch=1 \
- file://bugfix-pxa-cpufreq.patch;patch=1 \
- file://bugfix-pxa-serial-mctrl.patch;patch=1 \
- file://bugfix-rndis.patch;patch=1 \
- file://bugfix-serial-interrupt.patch;patch=1 \
- file://bugfix-serial-register-status.patch;patch=1 \
- file://mach-types-fix.patch;patch=1 \
- file://mmc-version4.patch;patch=1 \
- file://kernel-osx.patch;patch=1 \
- file://ucb1400-touchscreen.patch;patch=1 \
- file://add_input_randomness_export.patch;patch=1 \
- file://kobject_get_path_export.patch;patch=1 \
- file://ucb1400-ac97-audio.patch;patch=1 \
- file://i2c-gpl-module-fix.patch;patch=1 \
- file://disable-uncompress-message.patch;patch=1 \
- file://gumstix-mmc.patch;patch=1 \
- file://rmk_pxa_mmc_timeout.patch;patch=1"
+ file://arch-config.patch;apply=yes \
+ file://board-init.patch;apply=yes \
+ file://compact-flash.patch;apply=yes \
+ file://defconfig.patch;apply=yes \
+ file://flash.patch;apply=yes \
+ file://header.patch;apply=yes \
+ file://kconfig-arch-cleanup.patch;apply=yes \
+ file://pxa255-gpio-count-bugfix.patch;apply=yes \
+ file://pxa2xx_udc.patch;apply=yes \
+ file://bkpxa-pxa-cpu.patch;apply=yes \
+ file://bkpxa-pxa-cpufreq.patch;apply=yes \
+ file://bkpxa-pxa-ac97.patch;apply=yes \
+ file://rmk-2022-2-rtctime-sa110-pxa255-driver.patch;apply=yes \
+ file://proc-gpio.patch;apply=yes \
+ file://serial-ether-addr.patch;apply=yes \
+ file://cpufreq-better-freqs.patch;apply=yes \
+ file://ethernet-config.patch;apply=yes \
+ file://smc-ether-addr.patch;apply=yes \
+ file://audio.patch;apply=yes \
+ file://cpufreq-ondemand-by-default.patch;apply=yes \
+ file://modular-init-bluetooth.patch;apply=yes \
+ file://modular-init-smc91x.patch;apply=yes \
+ file://modular-init-usb-gadget.patch;apply=yes \
+ file://bugfix-i2c-include.patch;apply=yes \
+ file://bugfix-mmc-clock.patch;apply=yes \
+ file://bugfix-mtd-onenand.patch;apply=yes \
+ file://bugfix-pxa-audio.patch;apply=yes \
+ file://bugfix-pxa-cpufreq.patch;apply=yes \
+ file://bugfix-pxa-serial-mctrl.patch;apply=yes \
+ file://bugfix-rndis.patch;apply=yes \
+ file://bugfix-serial-interrupt.patch;apply=yes \
+ file://bugfix-serial-register-status.patch;apply=yes \
+ file://mach-types-fix.patch;apply=yes \
+ file://mmc-version4.patch;apply=yes \
+ file://kernel-osx.patch;apply=yes \
+ file://ucb1400-touchscreen.patch;apply=yes \
+ file://add_input_randomness_export.patch;apply=yes \
+ file://kobject_get_path_export.patch;apply=yes \
+ file://ucb1400-ac97-audio.patch;apply=yes \
+ file://i2c-gpl-module-fix.patch;apply=yes \
+ file://disable-uncompress-message.patch;apply=yes \
+ file://gumstix-mmc.patch;apply=yes \
+ file://rmk_pxa_mmc_timeout.patch;apply=yes"
S = "${WORKDIR}/linux-${PV}"