summaryrefslogtreecommitdiffstats
path: root/recipes/maemo/osso-gwconnect_0.70.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/maemo/osso-gwconnect_0.70.1.bb')
-rw-r--r--recipes/maemo/osso-gwconnect_0.70.1.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/recipes/maemo/osso-gwconnect_0.70.1.bb b/recipes/maemo/osso-gwconnect_0.70.1.bb
new file mode 100644
index 0000000000..9d5626d375
--- /dev/null
+++ b/recipes/maemo/osso-gwconnect_0.70.1.bb
@@ -0,0 +1,18 @@
+LICENSE = ""
+
+DEPENDS = "dbus gconf glib-2.0 libosso bluez-libs"
+
+SRC_URI = "http://repository.maemo.org/pool/maemo/ossw/source/o/osso-gwconnect/osso-gwconnect_${PV}.tar.gz \
+ file://osso-gwconnect-stdio.patch;patch=1"
+
+EXTRA_OECONF = "--disable-mce"
+
+FILES_${PN} += "${libdir}/dbus-1.0/services/"
+
+inherit pkgconfig autotools
+
+do_stage() {
+ install -d ${STAGING_INCDIR}
+ install -m 644 src/*.h ${STAGING_INCDIR}
+}
+