aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/mamona/gcc-noemu_4.1.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/mamona/gcc-noemu_4.1.2.bb')
-rw-r--r--recipes/mamona/gcc-noemu_4.1.2.bb74
1 files changed, 37 insertions, 37 deletions
diff --git a/recipes/mamona/gcc-noemu_4.1.2.bb b/recipes/mamona/gcc-noemu_4.1.2.bb
index caffd68573..86be907087 100644
--- a/recipes/mamona/gcc-noemu_4.1.2.bb
+++ b/recipes/mamona/gcc-noemu_4.1.2.bb
@@ -18,47 +18,47 @@ inherit autotools gettext
require gcc-package-noemu.inc
SRC_URI = "ftp://ftp.gnu.org/pub/gnu/gcc/gcc-4.1.2/gcc-4.1.2.tar.bz2 \
- file://100-uclibc-conf.patch;patch=1 \
- file://110-arm-eabi.patch;patch=1 \
- file://200-uclibc-locale.patch;patch=1 \
- file://300-libstdc++-pic.patch;patch=1 \
- file://301-missing-execinfo_h.patch;patch=1 \
- file://302-c99-snprintf.patch;patch=1 \
- file://303-c99-complex-ugly-hack.patch;patch=1 \
- file://304-index_macro.patch;patch=1 \
- file://602-sdk-libstdc++-includes.patch;patch=1 \
- file://740-sh-pr24836.patch;patch=1 \
- file://800-arm-bigendian.patch;patch=1 \
- file://arm-nolibfloat.patch;patch=1 \
- file://arm-softfloat.patch;patch=1 \
- file://gcc41-configure.in.patch;patch=1 \
- file://arm-thumb.patch;patch=1 \
- file://arm-thumb-cache.patch;patch=1 \
- file://ldflags.patch;patch=1 \
- file://zecke-xgcc-cpp.patch;patch=1 \
- file://unbreak-armv4t.patch;patch=1 \
- file://fix-ICE-in-arm_unwind_emit_set.diff;patch=1 \
- file://cache-amnesia.patch;patch=1 \
- file://gfortran.patch;patch=1 \
- file://gcc-4.0.2-e300c2c3.patch;patch=1 \
- file://pr34130.patch;patch=1 \
+ file://100-uclibc-conf.patch;apply=yes \
+ file://110-arm-eabi.patch;apply=yes \
+ file://200-uclibc-locale.patch;apply=yes \
+ file://300-libstdc++-pic.patch;apply=yes \
+ file://301-missing-execinfo_h.patch;apply=yes \
+ file://302-c99-snprintf.patch;apply=yes \
+ file://303-c99-complex-ugly-hack.patch;apply=yes \
+ file://304-index_macro.patch;apply=yes \
+ file://602-sdk-libstdc++-includes.patch;apply=yes \
+ file://740-sh-pr24836.patch;apply=yes \
+ file://800-arm-bigendian.patch;apply=yes \
+ file://arm-nolibfloat.patch;apply=yes \
+ file://arm-softfloat.patch;apply=yes \
+ file://gcc41-configure.in.patch;apply=yes \
+ file://arm-thumb.patch;apply=yes \
+ file://arm-thumb-cache.patch;apply=yes \
+ file://ldflags.patch;apply=yes \
+ file://zecke-xgcc-cpp.patch;apply=yes \
+ file://unbreak-armv4t.patch;apply=yes \
+ file://fix-ICE-in-arm_unwind_emit_set.diff;apply=yes \
+ file://cache-amnesia.patch;apply=yes \
+ file://gfortran.patch;apply=yes \
+ file://gcc-4.0.2-e300c2c3.patch;apply=yes \
+ file://pr34130.patch;apply=yes \
"
-SRC_URI_append_sh3 = " file://sh3-installfix-fixheaders.patch;patch=1 "
+SRC_URI_append_sh3 = " file://sh3-installfix-fixheaders.patch;apply=yes "
SRC_URI_avr32 = "http://www.angstrom-distribution.org/unstable/sources/gcc-4.1.2-atmel.1.1.0.tar.gz \
-# file://100-uclibc-conf.patch;patch=1 \
-# file://200-uclibc-locale.patch;patch=1 \
-# file://300-libstdc++-pic.patch;patch=1 \
- file://301-missing-execinfo_h.patch;patch=1 \
- file://302-c99-snprintf.patch;patch=1 \
- file://303-c99-complex-ugly-hack.patch;patch=1 \
- file://304-index_macro.patch;patch=1 \
- file://602-sdk-libstdc++-includes.patch;patch=1 \
- file://gcc41-configure.in.patch;patch=1 \
- file://ldflags.patch;patch=1 \
- file://zecke-xgcc-cpp.patch;patch=1 \
- file://cache-amnesia.patch;patch=1 \
+# file://100-uclibc-conf.patch;apply=yes \
+# file://200-uclibc-locale.patch;apply=yes \
+# file://300-libstdc++-pic.patch;apply=yes \
+ file://301-missing-execinfo_h.patch;apply=yes \
+ file://302-c99-snprintf.patch;apply=yes \
+ file://303-c99-complex-ugly-hack.patch;apply=yes \
+ file://304-index_macro.patch;apply=yes \
+ file://602-sdk-libstdc++-includes.patch;apply=yes \
+ file://gcc41-configure.in.patch;apply=yes \
+ file://ldflags.patch;apply=yes \
+ file://zecke-xgcc-cpp.patch;apply=yes \
+ file://cache-amnesia.patch;apply=yes \
"
do_compile_prepend_avr32() {