summaryrefslogtreecommitdiffstats
path: root/recipes/mamona/gcc-noemu_4.1.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/mamona/gcc-noemu_4.1.2.bb')
-rw-r--r--recipes/mamona/gcc-noemu_4.1.2.bb74
1 files changed, 37 insertions, 37 deletions
diff --git a/recipes/mamona/gcc-noemu_4.1.2.bb b/recipes/mamona/gcc-noemu_4.1.2.bb
index 86be907087..05cdeb003b 100644
--- a/recipes/mamona/gcc-noemu_4.1.2.bb
+++ b/recipes/mamona/gcc-noemu_4.1.2.bb
@@ -18,47 +18,47 @@ inherit autotools gettext
require gcc-package-noemu.inc
SRC_URI = "ftp://ftp.gnu.org/pub/gnu/gcc/gcc-4.1.2/gcc-4.1.2.tar.bz2 \
- file://100-uclibc-conf.patch;apply=yes \
- file://110-arm-eabi.patch;apply=yes \
- file://200-uclibc-locale.patch;apply=yes \
- file://300-libstdc++-pic.patch;apply=yes \
- file://301-missing-execinfo_h.patch;apply=yes \
- file://302-c99-snprintf.patch;apply=yes \
- file://303-c99-complex-ugly-hack.patch;apply=yes \
- file://304-index_macro.patch;apply=yes \
- file://602-sdk-libstdc++-includes.patch;apply=yes \
- file://740-sh-pr24836.patch;apply=yes \
- file://800-arm-bigendian.patch;apply=yes \
- file://arm-nolibfloat.patch;apply=yes \
- file://arm-softfloat.patch;apply=yes \
- file://gcc41-configure.in.patch;apply=yes \
- file://arm-thumb.patch;apply=yes \
- file://arm-thumb-cache.patch;apply=yes \
- file://ldflags.patch;apply=yes \
- file://zecke-xgcc-cpp.patch;apply=yes \
- file://unbreak-armv4t.patch;apply=yes \
- file://fix-ICE-in-arm_unwind_emit_set.diff;apply=yes \
- file://cache-amnesia.patch;apply=yes \
- file://gfortran.patch;apply=yes \
- file://gcc-4.0.2-e300c2c3.patch;apply=yes \
- file://pr34130.patch;apply=yes \
+ file://100-uclibc-conf.patch \
+ file://110-arm-eabi.patch \
+ file://200-uclibc-locale.patch \
+ file://300-libstdc++-pic.patch \
+ file://301-missing-execinfo_h.patch \
+ file://302-c99-snprintf.patch \
+ file://303-c99-complex-ugly-hack.patch \
+ file://304-index_macro.patch \
+ file://602-sdk-libstdc++-includes.patch \
+ file://740-sh-pr24836.patch \
+ file://800-arm-bigendian.patch \
+ file://arm-nolibfloat.patch \
+ file://arm-softfloat.patch \
+ file://gcc41-configure.in.patch \
+ file://arm-thumb.patch \
+ file://arm-thumb-cache.patch \
+ file://ldflags.patch \
+ file://zecke-xgcc-cpp.patch \
+ file://unbreak-armv4t.patch \
+ file://fix-ICE-in-arm_unwind_emit_set.diff \
+ file://cache-amnesia.patch \
+ file://gfortran.patch \
+ file://gcc-4.0.2-e300c2c3.patch \
+ file://pr34130.patch \
"
-SRC_URI_append_sh3 = " file://sh3-installfix-fixheaders.patch;apply=yes "
+SRC_URI_append_sh3 = " file://sh3-installfix-fixheaders.patch "
SRC_URI_avr32 = "http://www.angstrom-distribution.org/unstable/sources/gcc-4.1.2-atmel.1.1.0.tar.gz \
-# file://100-uclibc-conf.patch;apply=yes \
-# file://200-uclibc-locale.patch;apply=yes \
-# file://300-libstdc++-pic.patch;apply=yes \
- file://301-missing-execinfo_h.patch;apply=yes \
- file://302-c99-snprintf.patch;apply=yes \
- file://303-c99-complex-ugly-hack.patch;apply=yes \
- file://304-index_macro.patch;apply=yes \
- file://602-sdk-libstdc++-includes.patch;apply=yes \
- file://gcc41-configure.in.patch;apply=yes \
- file://ldflags.patch;apply=yes \
- file://zecke-xgcc-cpp.patch;apply=yes \
- file://cache-amnesia.patch;apply=yes \
+# file://100-uclibc-conf.patch \
+# file://200-uclibc-locale.patch \
+# file://300-libstdc++-pic.patch \
+ file://301-missing-execinfo_h.patch \
+ file://302-c99-snprintf.patch \
+ file://303-c99-complex-ugly-hack.patch \
+ file://304-index_macro.patch \
+ file://602-sdk-libstdc++-includes.patch \
+ file://gcc41-configure.in.patch \
+ file://ldflags.patch \
+ file://zecke-xgcc-cpp.patch \
+ file://cache-amnesia.patch \
"
do_compile_prepend_avr32() {