aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/meta/unslung-packages.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/meta/unslung-packages.bb')
-rw-r--r--recipes/meta/unslung-packages.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/meta/unslung-packages.bb b/recipes/meta/unslung-packages.bb
new file mode 100644
index 0000000000..ca194979e7
--- /dev/null
+++ b/recipes/meta/unslung-packages.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "Packages that are compatible with the Unslung firmware"
+LICENSE = "MIT"
+PR = "r5"
+COMPATIBLE_MACHINE = "nslu2"
+
+ALLOW_EMPTY = "1"
+PACKAGES = "${PN}"
+
+inherit meta
+
+UNSLUNG_PACKAGES = "\
+ "
+
+BROKEN_PACKAGES = "\
+ "
+
+DEPENDS = 'unslung-image \
+ ${UNSLUNG_PACKAGES} \
+ package-index'