summaryrefslogtreecommitdiffstats
path: root/recipes/moblin/bickley_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/moblin/bickley_git.bb')
-rw-r--r--recipes/moblin/bickley_git.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/moblin/bickley_git.bb b/recipes/moblin/bickley_git.bb
new file mode 100644
index 0000000000..26bf40d32e
--- /dev/null
+++ b/recipes/moblin/bickley_git.bb
@@ -0,0 +1,19 @@
+DESCRIPTION = "A meta data manager API and framework (including Media)"
+SRC_URI = "git://git.moblin.org/${PN}.git;protocol=git"
+PV = "0.0"
+PR_append = "+git${SRCREV}"
+PR = "r3"
+
+DEPENDS = "redland gtk+ dbus-glib clutter-gst libexif taglib gupnp gupnp-av samba"
+RDEPENDS = "xdg-user-dirs"
+
+S = "${WORKDIR}/git"
+
+FILES_${PN} =+ "${datadir}/dbus-1/services/"
+
+inherit autotools_stage
+
+do_compile_prepend() {
+ sed -i -e '/# warn /d' src/bkl-investigator.c
+}
+