aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/mythtv/myththemes_0.23+fixes.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/mythtv/myththemes_0.23+fixes.bb')
-rw-r--r--recipes/mythtv/myththemes_0.23+fixes.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/mythtv/myththemes_0.23+fixes.bb b/recipes/mythtv/myththemes_0.23+fixes.bb
new file mode 100644
index 0000000000..f44674415b
--- /dev/null
+++ b/recipes/mythtv/myththemes_0.23+fixes.bb
@@ -0,0 +1,22 @@
+DEPENDS = "mythtv"
+inherit qmake2
+
+PR = "svnr${SRCPV}+r0"
+PV = "0.23"
+
+SRCREV = "25073"
+SRC_URI = \
+"svn://svn.mythtv.org/svn/branches/release-0-22-fixes;module=myththemes;proto=http"
+
+FILES_${PN} =+ "${datadir}"
+
+S = "${WORKDIR}/myththemes"
+
+do_configure() {
+ ${S}/configure --qmake=qmake2 --sysroot=${STAGING_DIR_HOST} --prefix=${prefix}
+}
+
+do_install () {
+ oe_runmake install INSTALL_ROOT=${D}
+}
+