summaryrefslogtreecommitdiffstats
path: root/recipes/nasm/nasm_0.98.38.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/nasm/nasm_0.98.38.bb')
-rw-r--r--recipes/nasm/nasm_0.98.38.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes/nasm/nasm_0.98.38.bb b/recipes/nasm/nasm_0.98.38.bb
new file mode 100644
index 0000000000..86e7f2b935
--- /dev/null
+++ b/recipes/nasm/nasm_0.98.38.bb
@@ -0,0 +1,15 @@
+DESCRIPTION = "General-purpose x86 assembler"
+SECTION = "devel"
+LICENSE = "GPL"
+COMPATIBLE_HOST = '(x86_64|i.86.*)-(linux|freebsd.*)'
+
+SRC_URI = "${SOURCEFORGE_MIRROR}/nasm/nasm-${PV}.tar.bz2"
+
+inherit autotools
+
+do_install() {
+ install -d ${D}${bindir}
+ install -d ${D}${mandir}/man1
+
+ oe_runmake 'INSTALLROOT=${D}' install
+}