aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/openmoko-projects/paroli_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/openmoko-projects/paroli_git.bb')
-rw-r--r--recipes/openmoko-projects/paroli_git.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/openmoko-projects/paroli_git.bb b/recipes/openmoko-projects/paroli_git.bb
new file mode 100644
index 0000000000..e485996f4b
--- /dev/null
+++ b/recipes/openmoko-projects/paroli_git.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Paroli"
+SECTION = "x11"
+LICENSE = "GPL"
+PV = "0.2+gitr${SRCREV}"
+PR = "r0"
+
+SRC_URI = "git://git.paroli-project.org/paroli.git;protocol=http"
+S = "${WORKDIR}/git"
+
+inherit distutils
+
+RDEPENDS = "\
+ python-datetime \
+ python-subprocess \
+ python-textutils \
+ python-dbus \
+ python-pygobject \
+"
+
+FILES_${PN} += "${sysconfdir}/dbus-1 ${sysconfdir}/paroli ${datadir}"